3rd party Snapdocs provider, Twilio, is experiencing an outage impacting 2FA

Incident Report for Snapdocs, Inc.

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 09:07 PST

Update

We are continuing to investigate this issue.
Posted Jan 14, 2026 - 11:47 PST

Investigating

Snapdocs is experiencing issues sending 2-factor authentication codes. Please refer to this status page for additional Twilio updates: https://status.twilio.com/
Posted Jan 14, 2026 - 10:52 PST
This incident affected: Text Messages (Twilio SMS).