Doc Processing Delays
Incident Report for Snapdocs, Inc.
Resolved
Document Processing times have returned to normal. This incident is now resolved.
Posted Jun 28, 2023 - 08:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Document Processing is returning to normal operations, but there may still be delays on closings as we continue to work through our backlog.
Posted Jun 28, 2023 - 07:38 PDT
Update
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2023 - 07:29 PDT
Identified
The issue has been identified and a fix is being implemented. Document processing is still experiencing delays, we will update with more information as it becomes available.
Posted Jun 28, 2023 - 07:26 PDT
Update
We are continuing to investigate this issue.
Posted Jun 28, 2023 - 07:21 PDT
Investigating
We are currently investigating an issue causing a delay in doc processing.
Posted Jun 28, 2023 - 06:46 PDT
This incident affected: Closings.