Fedex Label Outage
Incident Report for Snapdocs, Inc.
Resolved
Fedex labels are now tracking as normal.
Posted Nov 14, 2019 - 15:59 PST
Monitoring
Fedex is still experiencing delays in updating tracking statuses but labels can now be generated both on the Fedex web interface and through the Snapdocs Fedex integration. Any package picked up by Fedex will begin tracking normally.
Posted Nov 13, 2019 - 14:33 PST
Update
Fedex is currently experiencing an issue generating new shipping labels. The Fedex web interface is back up but the API is still down. For customers using the Snapdocs Fedex integration, we recommend that you generate shipping labels using the Fedex web interface or by using UPS. We will provide further updates as we have them. Further updates can be found here as well: https://www.fedex.com/apps/systemunavailable/
Posted Nov 13, 2019 - 10:56 PST
Investigating
Fedex is currently experiencing an issue generating new shipping labels system wide where old tracking numbers are being used on new labels. This impacts customers that generate Fedex labels on the Fedex website or customers using the Snapdocs Fedex integration. Because this issue impacts Fedex system wide, in the interim we recommend that you generate shipping labels using UPS. We will provide further updates as we have them.
Posted Nov 13, 2019 - 10:09 PST
This incident affected: Mobile Notary.