SMS Service Disruption - AT & T
Incident Report for Snapdocs, Inc.
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 17:42 PST
Monitoring
AT&T is experiencing a nationwide network disruption. To see the latest update on your carrier's outage status, please visit your phone carrier's website. Please email support@snapdocs.com with any further questions.
Posted Feb 22, 2024 - 08:36 PST
This incident affected: Mobile Notary, Closings, and Text Messages.