Delayed closing creation for email/parser template submissions
Incident Report for Snapdocs, Inc.
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 14:24 PST
Monitoring
A fix has been implemented and we are monitoring results
Posted Nov 14, 2023 - 13:20 PST
Update
We are continuing to work on a fix for this intermittent issue.
Posted Nov 14, 2023 - 10:42 PST
Identified
We have identified an issue with how we receive email/parser closing submissions from ICE/Encompass that is causing delays in closing creation.

This does not impact closings sent via an API integration.
Posted Nov 14, 2023 - 09:07 PST
This incident affected: Closings.